cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

957
Views
0
Helpful
4
Replies
otavio.augusto
Beginner

Cisco IAC 3.1 - problems running Conf Wizard

Hi all

Following the configuration guide for Cisco IAC 3.1, I have all steps required for executing the configuration wizard in place but, for some reason, it fails to discover the infrastructure items through the wizard. I could discover and register the infrastructure items through the Manage Cloud Infrastructure portlet.

During the discovery process, I should expect communications between CP and CO, right? I see no new process starting at PO during the discovery process.

Any hints on what might be happening ?

Thanks in advance

4 REPLIES 4
lukedwalters
Beginner

Are you seeing any errors in ServiceLink? If you're not getting any instructions to PO then the Rex Agent is generally failing

tonimaatta12
Beginner

Document doesn't say it, but if you want to discover vCenter stuff, you need to install vmware powercli to CPO server.

After that discovery works, but it seems that config wizard doesn't work right away. For me it worked when I saw those number on "manage cloud infrastructure"

Lee Calcote
Participant

Toni, Luke, thanks for your inquiry and feedback. The Configuration Guide lists PowerCLI as being a prerequisite for solution deployment, however, it's clear that we could improve here, perhaps, by way of inclusion of PowerCLI as a requirement in the TEO prerequisites checker.

Yes. The documentation actually indicates that PowerCli is a requirement. It is installed along with all the other requirements.

I believe this conf wizard issue comes from the SE 3.0.1 release. It was know that one had to log out, close the browser and then log back in so that the next wizard step could be performed. Terrible for a UI experience but hope it will be fixed soon.

Thanks for your support.