cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
675
Views
0
Helpful
1
Replies

"Client version ## is not supported by the master" in Tidal Scheduler

chrispetersinc
Beginner
Beginner

Hello,

We're having one user only see an error message when trying to run Tidal Scheduler.  No other user can replicate it and it happens on every server in the load balance.  The error message is this:

"Client version 20503010039 is not supported by the master"

Our client version is correct, so I can only assume he's had something cached somewhere.  I cleared his internet cache, I cleared the TIDAL appdata caches on all servers, but no resolution.  Our users log onto this using Citrix but he's the only Citrix user having the problem and Citrix isn't complaining that his version of it is old.  At this point we're beating our heads and wasting time on it.  Has anyone seen this?

Thanks,

Chris

1 Reply 1

Joe Fletcher
Beginner
Beginner

Hi,

I've seen the error but it was accurate at the time. I had just updated a master instance and the client (driven through citrix) was too old to talk to the new version.

I just applied the Client patches from the same hotfix kit and the problem has gone away.

I'm wondering if in this instance your problem user has something in his windows profile that's referencing and old client install.

Cheers

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: