cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

577
Views
0
Helpful
1
Replies
Will Fleury
Beginner

Tidal agents with Win2000 Servers

Recently, we upgraded our development servers to TAW 3.1.0.11, however, we have found that we cannot install/upgrade any of our Win2000 servers to this agent version.  The latest version that works is 3.0.1.13.  Is there any "tricks" to allow the latest version to run on Win2000 server platform?  When I attempt to go into the Instance Manager with the 3.1.0.11 agent version, I get a message regarding DecodePoint & kernel32.dll.  In looking the error up on Google, it seems that it is not compatible with Win2000.

Thanks!

Bill        

1 REPLY 1
Tracy Donmoyer
Beginner

As I'm sure you know, Microsoft extended support for Windows 2000 ended in 2010.  The only solution is to keep the older version of the agent on these servers until you can upgrade to Win2003 or Win2008.

Content for Community-Ad