cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
361
Views
0
Helpful
0
Replies

Disable SLAAC in stateful dhcpv6 server with A flag to 0. PT

keesepema
Beginner
Beginner

I'm trying to disable the A flag in a stateful dhcpv6 server setup. I have tried the PT routers 4331 and 4321.

As I understand,  one should use the ipv6 nd prefix default-noconfig command to achieve this.

However this command yields a % Invalid input detected at '^' marker message.

What I have done sofar:

R1(config)# ipv6 unicast routing
R1(config)# ipv6 dhcp pool IPV6-STATEFUL
R1(config-dhcpv6)# dns-server 2001:db8:acad:1::254
R1(config-dhcpv6)# domain-name example.com
R1(config-dhcpv6)# int g0/0/0
R1(config-if)# ipv6 add fe80::1 link-local
R1(config-if)# ipv6 add 2001:db8:acad:1::/64
R1(config-if)# ipv6 nd managed-config-flag
R1(config-if)# ipv6 nd prefix default no-autoconfig

% Invalid input detected at '^' marker

Am I right that this command is not implemented in PT?
Are there workarounds to set the A flag to 0?

 

 

 

 

 

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers