cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
875
Views
35
Helpful
2
Replies

A vulnerability in RADIUS feature of Cisco Identity Services Engine

Network_Sarovani
Beginner
Beginner

Hi Team , 

 

Can someone help to identify if the below vulnerability is impacting the ISE version which we have ?

 

ISE model.PNG

 

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-dos-JLh9TxBp

 

Imapacted elements : 

Cisco Ultra Cloud Core SMI.

Cisco Expressway Series

Cisco TelePresence VCS.

1 Accepted Solution

Accepted Solutions

Rob Ingram
VIP Expert VIP Expert
VIP Expert

@Network_Sarovani you are run 2.6 P7, this is fixed in 2.6P111 (Target May 19, 2022)....but there is a hotpatch on Cisco ISE 2.6P10 available upon request. Contact Cisco TAC to make the request.


or upgrade to another version that is not affected. Refer to the table in the document you provided.

View solution in original post

2 Replies 2

balaji.bandi
VIP Guru VIP Guru
VIP Guru

Look at the table (in the document): Fixed Releases

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Rob Ingram
VIP Expert VIP Expert
VIP Expert

@Network_Sarovani you are run 2.6 P7, this is fixed in 2.6P111 (Target May 19, 2022)....but there is a hotpatch on Cisco ISE 2.6P10 available upon request. Contact Cisco TAC to make the request.


or upgrade to another version that is not affected. Refer to the table in the document you provided.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers