cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1014
Views
0
Helpful
3
Replies

ACS 4.1.1

Hi There,

After a lot of java updates our ACE 4.1.1  server does not render pages correctly locally on the server. The fix we have found to be  is to roll back all the java updates to a much older version.

In light of the security concerns of java, is there anything that we can do so that java on the server is secure, and also acs works correctly with it?

Many thanks,

Paul

Everyone's tags (3)
3 REPLIES 3
Highlighted
Cisco Employee

ACS 4.1.1

Could you please tell me the Java version you're facing issue with? Also what error do you see when you acess ACS UI?

Also, what is the full version of ACS with patch?

~BR
Jatin Katyal

**Do rate helpful posts**

~Jatin Katyal
Highlighted

ACS 4.1.1

Thanks Jatin,

We are using a

CiscoSecure ACS
Release 4.1(1) Build 23

We removed 1.7.0_21 from the server, which rolled it back to 1.6.0_31 and it seemed to work.

Basically it does not render pages well within the application

Highlighted
Cisco Employee

ACS 4.1.1

Yeah, I did see this issue many times when we used to deal with ACS 4.x a lot. You would see this issue in each section where it has some option to select or move. I couldn't access the release notes of ACS windows for tested s/w. However, I'd like you to go through the tested software with ACS 4.2.

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_windows/4.2/release/notes/ACS42_RN.html

It does matter what browser we're using with Java to access the GUI. However, I remember that Sun Java Plug-in, v.1.6.0_16 works really well with IE and Firefox.

Have you tried upgraded the Java version to the latest one?

~BR
Jatin Katyal

**Do rate helpful posts**

~Jatin Katyal