cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1872
Views
4
Helpful
6
Replies

ACS 5.1 Upgrade path

fessehatsegaye
Level 1
Level 1

Hello,

I have a just unpacked ACS1121 with 5.1.0.44.. ACS software version. Is there any procedure (upgrade path) to upgrade this to a 5.2.x version ( the latest

5-2-0-26-5) ??

1 Accepted Solution

Accepted Solutions

jrabinow
Level 7
Level 7

Are you using a tftp repository. If so try with an ftp repository

View solution in original post

6 Replies 6

I tried to upgrade ACS5.1.0.44 to ACS 5.1 using the ACS_5.2.0.26.tar.gz upgrade package. I essued the upgrade using 'application upgrade ACS_5.2.0.26.tar.gz myrepository_name' command.But the upgrade starts and fails with the message "Manifest file not found". I have checked that the manifest.xml exists in the upgrade package. What could be wrong?

Please help!!!

jrabinow
Level 7
Level 7

Are you using a tftp repository. If so try with an ftp repository

Yes I am using a tftp repository.

I will let you know the result after I checked it with ftp repository.

Yes FINALLY it worked using ftp repository!!! Cisco team please fix the tftp problem.

Final solution to upgrade from ACS 5.1 to 5.2 :

  • Use ACS_5.2.0.26.tar.gz upgrade package
  • use the command 'application upgrade ACS_5.2.0.26.tar.gz myrepository_name' and use only ftp repository