cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

628
Views
0
Helpful
0
Replies
jrabinow
Rising star

ACS 5.8 and Firefox version 52

There is a new version of Firefox due to be available tomorrow: March 7th. Firefox version 52

There are issues found when running patches 4,5,6 for ACS 5.8/ACS 5.8.1 where the login page for ACS cannot be displayed

There are two possible solutions for this

- Install ACS 5.8 patch 7 which was released at the end of last week

- There is workaround to configure firefox per the procedure below

set the "security.tls.version.max" parameter to "2" in Firefox version 52 by using the following procedure: 

 

  1. Open Firefox 
  2. In the address bar, type "about:config" and press Enter
  3. In the Search field, enter "tls". Find and double-click the entry for "security.tls.version.max

4. Set the integer value to "2" to force protocol of TLS 1.1. After ACS 5.8 patch 7 is installed, it is recommended to revert the workaround by setting the value back to "3", which is the default in Firefox version 52. 

0 REPLIES 0
Content for Community-Ad