cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2253
Views
0
Helpful
2
Replies

Cisco ISE VMware Tools

Darren Candlish
Beginner
Beginner

Good Day All

 

Would anybody know which version I would've to patch or upgrade to on Cisco ISE that supports VMware tools version 11,301 or 11.1.5

I can't seem to find any matrix, release notes on what version will be required.

The Cisco ISE version that's currently running is 2.6 patch 1,2,5

I can only find this from Cisco Documentation.

 

Cisco Identity Services Engine Hardware Installation Guide, Release 1.3 - Post-Installation and Maintenance Tasks [Cisco Identity Services Engine] - Cisco

 

The Cisco ISE ISO image (regular, upgrade, or patch) contains the supported VMware tools. Upgrading VMware tools through the VMware client user interface is not supported with Cisco ISE. If you want to upgrade any VMware tools to a higher version, support is provided through a newer version of Cisco ISE (regular, upgrade, or patch release).

 

Thanks Darren

1 Accepted Solution

Accepted Solutions

Marcelo Morais
VIP Advisor VIP Advisor
VIP Advisor

Hi @Darren Candlish 

 take a look at Ciso ISE 2.6 VMware Tools Installation verification.

Note:

 1. I have a ISE 2.7 P3 running version 10.309 (10.2.5).

 2. I didn't find a matrix for the VMware Tools x ISE version.

 

Hope this helps !!!

View solution in original post

2 Replies 2

Marcelo Morais
VIP Advisor VIP Advisor
VIP Advisor

Hi @Darren Candlish 

 take a look at Ciso ISE 2.6 VMware Tools Installation verification.

Note:

 1. I have a ISE 2.7 P3 running version 10.309 (10.2.5).

 2. I didn't find a matrix for the VMware Tools x ISE version.

 

Hope this helps !!!

Thanks Marcelo

 

I will update ISE to the latest version.

 

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers