cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
492
Views
0
Helpful
4
Replies

Cisco Secure ACS upgrade from 5.3 to 5.4

Brett Hunter
Beginner
Beginner

Currently running Cisco Secure ACS v5.3.0.40.40.  Please note that I've already applied patches 5-3-0-40-10 and Pointed-PreUpgrade-CsCum04132-5-3-0-40.  When I attempt to do an upgrade to ACS v5.4 using "ACS_5.4.0.46.0a.tar.gz", I receive an error, "Manifest file not found in the bundle"  This also occurs if I try to do an upgrade to version 5.5. 

The repositories are configured correctly via CDROM or SFTP(to a SYSLOG server).  I'm able to open the repositories fine and view the files in there so I don't think access issues are a concern.

Any ideas?

4 Replies 4

jrabinow
Rising star
Rising star

For completeness can you confirm that the command issued for the upgrade was

 

application upgrade ACS_5.4.0.46.0a.tar.gz repository-name

jrabinow...yes, that's the command issued.  worked great when I went from 5.1 to 5.2 to 5.3.

mohanak
Cisco Employee
Cisco Employee
upgrade: Manifest file not fonnd issue with 60GB VMWare
CSCty84760
Symptom:

When trying to upgrade to ACS 5.4, the user always receives an error even if the file is not corrupt and everything else is done right.

ruhearnACS/admin# application upgrade ACS_5.4.0.46.tar.gz russ
Do you want to save the current configuration ? (yes/no) [yes] ? yes
Generating configuration...
Saved the running configuration to startup successfully
% Manifest file not found in the bundle

Conditions:

Upgrading to ACS 5.4 this occurs when there is not enough disk space. Use the 'show inventory' CLI command to verify that ACS has the required amount of disk space. A supported ACS instance requires 500gb of disk space as per the install guide:
http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_system/5.4/installation/guide/csacs_vmware.html

Upgrades are not supported for the evaluation version size of 60gb.

Workaround:

None, you must have the required amount of disk space to upgrade ACS.

mohanak....I don't think this is the evaluation version since I have a full service contract and license.  I ran the "Show inventory" command and regarding hard drives on my ACS:

Hard Disk Count(*): 2

Disk 0: Device Name: /dev/sda

Disk 0: Capacity: 250.00 GB

Disk 0: Geometry: 255 heads 63 sectors/track 30401 cylinders

Disk 1: Device Name: /dev/sdb

Disk 1: Capacity: 250.00 GB

Disk 1: Geometry: 255 heads 63 sectors/track 30401 cylinders

(*) Hard Disk Count may be Logical.

 

Given those findings....is that considered 500 GB disk space?  any other workarounds?  The usage for the disk: filesystem is:

88154112 bytes total used

63615541248 bytes free

67112824832 bytes available

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers