cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

595
Views
2
Helpful
4
Replies
Highlighted
Cisco Employee

Compatible software version for ISE pxGrid with Stealthwatch

Hi Team,

I'm planning to deploy SW 6.9 with ISE pxGrid. If using SW 6.9, which version of ISE would be recommended, 2.2 or 2.3?


According to the following compatibility info, ISE 2.2 is validated with SW 6.8, while ISE 2.3 is validated with SW 6.9. Does this mean ISE 2.2 is not supported with SW 6.9? If that is the case, ISE 2.3 would be the only option, I think.

ISE 2.2

https://www.cisco.com/c/en/us/td/docs/security/ise/2-2/compatibility/ise_sdt.html#pgfId-368025

Cisco ISE is validated with Lancope Stealthwatch, Release 6.8.

ISE 2.3

https://www.cisco.com/c/en/us/td/docs/security/ise/2-3/compatibility/ise_sdt.html#pgfId-367248

Cisco ISE is validated with Lancope Stealthwatch, Release 6.9.


Thanks,

Takuya

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

4 REPLIES 4
Highlighted
Contributor

Takuya,

I validated means that Cisco has done rigorous testing with the mentioned versions.  You can still use your current version of ISE with that version of Steathwatch, but i would recommend upgrading to 2.3 for bug resolution.

HTH

Vince

Highlighted

Right now we are recommending ISE 2.2 with the latest patch for greatest stability. The recommendation for 2.3 Is if a specific bug that is not resolved in 2.2 or a feature you need

Highlighted

Highlighted

Thank you very much for the information.