cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

2769
Views
5
Helpful
7
Replies
larsen_2011
Beginner

downgrade ACS 5 - how to do ?

Hi,

I want to downgrade an acs acs 5.3 to 5.2 - I have looked through the documentation, but somehow I fail to find the exact commands for the downgrade.

Previously I just used the recovery cd to reinstall the image, but  it must be possible to do a downgrade without loosing all the configuration..

can anybody help me out  ?

Thanks in advance!

7 REPLIES 7
mauzamor
Beginner

Hi there,

Unfortunately the only way to go from 5.3 to 5.2 is with a reimage. There are no commands that will help you on this task.

The only way to keep some of the configuration is if you have a backup file when you were running 5.2, so you can use it to restore your settings.

jrabinow
Rising star

What is driving the need to downgrade?

Hi,

I wanted to know in general, to have the procedure in place if I run a new version, and we discover a critical bug, and need to roll back to the old version.

Currently, I am testing version 5.4 beta version, and now I need to run v. 5.3 on the same appliance for other purposes. So I need to downgrade.

Hi,

Just as the other posts confirmed, you can not downgrade the ACS appliance, your best approach will be to keep a backup handy (and note which patch version you are on), once you upgrade to 5.4 and find that there is something wrong. You will have to reimage the unit, set the ip settings...dns...etc. Install the same patch you had before and then restore your backup.

thanks,

Tarik Admani
*Please rate helpful posts*

Dear Tarik

I've almost the same problem with larsen...i've fresh acs 5.4 installed on sns 3415 and i need to reimage this acs to 5.3 for redundancy purpose

Can i reimage the new acs 5.4 with 5.3?because on your older post you said that we can't downgrade acs 5.4 to 5.3...is "downgrade" have the same meaning with reimage?

Many thanks for your any help

Regards

Tarik Admani
Advocate

Hi,

You will have to stay on 5.4 since the 3415 is only supported for that version. Please double check the release notes but I am sure support for the 3415 was released in that version.


Sent from Cisco Technical Support Android App

kaaftab
Enthusiast

yes you need to re-imaging using ISO DVD to do the downgrade.
Create
Recognize Your Peers
Content for Community-Ad

ISE Webinars


Miss a previous ISE webinar?
Never miss one again!

CiscoISE on YouTube