cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

135
Views
0
Helpful
3
Replies
Beginner

Endstation Network Condition not working for IpV6

We have written a "Endstation Network Condition" with matches for Ipv4 addresses. We extended  it with IPv6 addresses but it looks like Ipv6 are not working as "Endstation Network Condition"

We tested it with ise 2.4 SP6 and 2.6 SP1

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: Endstation Network Condition not working for IpV6

Please open a case with TAC for further troubleshooting.

I would try adding the leading zeros if not yet done.

View solution in original post

3 REPLIES 3
Highlighted
Cisco Employee

Re: Endstation Network Condition not working for IpV6

 have you tried to create a separate network condition only using ipv6 addressing ?

Highlighted
Beginner

Re: Endstation Network Condition not working for IpV6

Of course. I tested also all formats means "Network with prefix 64" "Host with prefix 128" and also with and without "zeroes"

Highlighted
Cisco Employee

Re: Endstation Network Condition not working for IpV6

Please open a case with TAC for further troubleshooting.

I would try adding the leading zeros if not yet done.

View solution in original post