cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1015
Views
5
Helpful
5
Replies

Error code WAP00008.

sachpednekar
Level 1
Level 1

Getting below error

There was an error while parsing and rendering the content. (Object #has no method 'getAttribute')

Error code WAP00008.

when using Google chrome

and not able to delete any end point from Identities Store.

5 Replies 5

edwjames
Level 3
Level 3

Hi Sachin,

What device is this?

is this ISE, if so, what is the version?

**Share your knowledge. It’s a way to achieve immortality.
--Dalai Lama**

Please Rate if helpful.
Regards
Ed

**Share your knowledge. It’s a way to achieve immortality. --Dalai Lama** Please Rate if helpful. Regards Ed

Cisco Application Deployment Engine OS Release: 2.0

ADE-OS Build Version: 2.0.4.018

ADE-OS System Architecture: i386

Copyright (c) 2005-2011 by Cisco Systems, Inc.

All rights reserved.

Hostname: ISEDCD01

Version information of installed applications

---------------------------------------------

Cisco Identity Services Engine

---------------------------------------------

Version      : 1.1.2.145

Build Date   : Fri Oct 26 19:10:35 2012

Install Date : Mon Mar 25 20:35:29 2013

Cisco Identity Services Engine Patch

---------------------------------------------

Version      : 4

Install Date : Mon Mar 25 20:41:29 2013

Jatin Katyal
Cisco Employee
Cisco Employee

It seems, you're running ISE and accessing it with an unsupported browser like Firefox 25 or above or chrome.

However in ISE code 1.2 patch 5, the below listed caveats got resolved.

http://www.cisco.com/en/US/docs/security/ise/1.2/release_notes/ise12_rn.html#wp351028

CSCuj61976

Admin UI fails to display certain UI pages when using Firefox 25

This fix addresses an issue where ISE admin UI pages with a tree view were not displayed correctly in Firefox 25.

CSCul18169

Blocking ISE admin UI access for Chrome browser

This fix addresses some issues that blocked Chrome browsers from using the ISE admin UI.

~BR
Jatin Katyal

**Do rate helpful posts**

~Jatin

kaaftab
Level 4
Level 4

            The issue is due to firefox and Jatin has correctly pointed that.

blenka
Level 3
Level 3

Found the reason... It seems to be Bug with Firefox v25... rolled back to v24 n it's working.