cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

385
Views
0
Helpful
4
Replies
Highlighted
Beginner

Error oppening acs logs

Hello,

I have problem with ACS 5.0 on reporting.  On "Monitoring and Report" page  in  Faverite Reports when i clicking on "Authentications - RADIUS - Today", My browser displays error "Error while reading skin-access.config. Please make sure the file exists and conforms to the schema specified"

I must also mention that I never upgraded the version of ACS from 5.0 also from command line all the acs services are running. It is running on CISCO 1120 Secure Access Controll Server apliance.

My second question is can I upgrade the version of ACS to 5.4 with Cisco Secure ACS 5 Base License?

If I am writing at wrong place please let me know

Thank you in advance

Everyone's tags (2)
4 REPLIES 4
Highlighted
Rising star

Error oppening acs logs

Which version of browser are you using?

You can upgrade to ACS 5.4 and continue to use the same base license

You would need to upgrade in multi steps since cannot directly go from 5.0 to 5.4

Highlighted
Beginner

Error oppening acs logs

I am using Mozilla firefox 19.0 newest version and Internet Explorer 8.0.6001...

Thank you for fast response

Highlighted
Rising star

Error oppening acs logs

I do not believe either of these browsers are supported in ACS 5.0. I can't even remember what was supported in ACS 5.0 since is so long ago.

Your best bet is the 5.0 upgrade. I believe can do this in two stages:

- upgrade to 5.2

- upgrade to 5.4

Will check a bit more on the specifics if this proves relevant and have a bit more time

Highlighted
Cisco Employee

Error oppening acs logs

the browsers supported on ACS 5.0 are listed here:

http://www.cisco.com/en/US/partner/docs/net_mgmt/cisco_secure_access_control_system/5.0/device_support/sdt50.html#wp70060

for more info about upgrading to ACS 5.4, please check the following link:

http://www.cisco.com/en/US/partner/docs/net_mgmt/cisco_secure_access_control_system/5.4/installation/guide/csacs_upg.html

-------------------------------------------------------------------------------------------------------------

Please make sure to rate correct answers

This widget could not be displayed.