cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1161
Views
7
Helpful
5
Replies
dgaikwad
Contributor

Guest redirect keep going in loop

Hi Experts,


These are set of users who will be using the wired connected to obtain guest access.

I have created a policy where in the Guest comes via MAB,

Then redirected to a login page

Authenticates and is provided Guest access as per the AuthZ policy.


What is happening is that, user is redirected to the login page, authenticates successfully

He gets a message stating that he has internet access, but, when he tried to access other sites on internet...

He is again redirected to the Guest login portal.


This is the current policy:

guest2.JPG

When I have this enabled, the user gets stuck in the loop.

But, if I make the following change to the policy, the user is successful.

guest.JPG


Is this something anyone faced before?

I have checked for the guestendpoint group as well, but I do not the see endpoint in that group.


What could be going wrong?


Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Jason Kunst
Cisco Employee

Did you follow the guest access deployment guide?

https://communities.cisco.com/docs/DOC-77590

The endpoint only goes into group if you automatically register the devices (setting under the portal)

View solution in original post

5 REPLIES 5
Jason Kunst
Cisco Employee

Did you follow the guest access deployment guide?

https://communities.cisco.com/docs/DOC-77590

The endpoint only goes into group if you automatically register the devices (setting under the portal)

View solution in original post

Thank you! I will check it.

The configuration is done as per the steps provided in the guide though...

As for the bug, we are already on 2.3 patch 3...

Please work through tac

Sent from my iPhone

Hi Dinesh,

Did you resolve this issue? Seems I hit the same issue.

Thanks,

GW

Content for Community-Ad