cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1794
Views
2
Helpful
2
Replies
sahaputh
Beginner

ISE 1.3 TLS support

Hi,

What level of TLS does ISE 1.3 support? Can it support TLS 1.1 and 1.2 ?

Thanks!

TK.

1 ACCEPTED SOLUTION

Accepted Solutions
thomas
Cisco Employee

ISE 1.3 and 1.4 support TLS 1.0 only

ISE 2.0 supports TLS 1.1 and 1.2.

Please see the ISE Compatibility Guides and for details per release.

View solution in original post

2 REPLIES 2
thomas
Cisco Employee

ISE 1.3 and 1.4 support TLS 1.0 only

ISE 2.0 supports TLS 1.1 and 1.2.

Please see the ISE Compatibility Guides and for details per release.

View solution in original post

Thanks!

Content for Community-Ad