cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1682
Views
0
Helpful
6
Replies

ISE 2.1 to 2.2 upgrade - hangs

Not applicable

Running 2.1 two nodes (currently in eval mode) did an upgrade, it upgraded the secondary ok, failed upgrading the primary. Long story short, tried to upgrade again, it failed/crashed (no obvious error message), tried upgrade from CLI instead, it hangs at "step 1. stopping ISE processes".  I tried doing an "application stop ise" as well, it also just sits there and does nothing.  I've left it overnight its still hung.  I now effectively have two nodes, one at 2.2 and one at 2.1, with the inability to upgrade the earlier revision one.  How can I kill these processes?  I believe there are some patches that help with the 2.1 to 2.2 upgrade, but then I'm assuming these will also need ISE to be stopped first.  Catch 22.

Any ideas???  This is driving me mad!

6 REPLIES 6

Hi,

Did you ever get your problem fixed?

I seem to have ran in to the same.

Hi Dude,

i just killed that VM and restarted it.

After application upgrade prepare - I killed ise process manually with "application stop ise" and then continued with application upgrade proceed.

Works fine 

Not applicable

We tried that, didn't work - couldn't stop ISE process, kept erroring

Not applicable

Update:

after i got rid of ISE hanging in killing ise process, I ran into next error during step 6.

Next try is new ISE VM v2.3 and restore of configuration or new config.

This happened to me during an upgrade from CLI on a PSN. I also was not able to perform application stop ise. Since I had other PSNs available I rebooted the node and attempted the upgradge again. Everything went through as expected on the second attempt.  

Yeah, we ditched ISE and used Windows NPS for RADIUS instead... works perfectly for what we need 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: