cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

905
Views
0
Helpful
1
Replies
Highlighted
Beginner

ISE 2.3 Dashboard - slow GUI response time after the login

Hello community,

I am running distributed ISE deployment with multiple virtual nodes, version 2.3, patch 2. All nodes are installed in the same location and are a part of the ISE Cluster. I have a problem with a Dashboard response time. Usually it takes approx. 70-80 seconds to display the Dashboard after the login. Once the dashboard appears, the GUI works properly with good response times as expected.  The problem also occurs when I want to open a link in a new tab/window using the right button of a mouse. It takes also more than 60 seconds until the page is displayed.
When I de-register a node from the cluster and promote it to standalone, the dashboard is displayed almost immediately after the login.

I have done tests with the following browsers:
Firefox 59.0.2 (64-bit)
IE 11.1295

Do you have any idea what a reason might be causing a slow response time after the login.

Thank you.
Jozef

Everyone's tags (3)
1 REPLY 1
Highlighted
VIP Engager

Re: ISE 2.3 Dashboard - slow GUI response time after the login

 

 - Check your hypervisor resource usage statistics for the particular VM's (for ISE); watch out for memory or CPU bottleneckts (e.g.)

M.