Showing results for 
Search instead for 
Did you mean: 

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.


ISE & Micro AD

HI ALL ,I got a problem with ISE can't add the ex identity database AD group. When I add a AD server and successfully connected the server,I try to find the user group and then check the the right group,when I go to save the right group in the page ,a moment later, the message told me the profile has been save success,but in the groug list with nothing .I don't know what happening and who can tell me about the issue?how to troubleshoot about that?

Rising star

Which ACS version and which browser are you using


I didn't use the ACS,I used the ISE ver 1.1 to communicate with AD,and the Browser is IE8.0.


Thanks for the clarification. I think that you are hitting the following issue (that is described in the release notes)

CSCtr88091: IE8 - AD Attributes can't be checked upon first attempt

for convenience have copied the info from the release notes (apologies for the poor formatting)

When using Internet Explorer 8, the check- boxes on the popup to select and deselect groups and attributes may be slow to respond to clicks for changing state..


1) Consider using an alternative web browser. Firefox does not show the same symptoms
2) The check-boxes in IE8 will respond after several clicks.
3) Avoid using the popup and instead, enter the group names manually.

selecting and deselecting groups and attributes may be slow to respond to clicks for

changing states.


hi ,Thanks for your remind me about Browser,And I have been noticed that issue about IE 8.0,IN the past few days I have tryed several times for the check-boxes, When I repeat to select & deselect the check-boxes,I would clicked the group check-boxes,and I can also click the "OK"button,just When I want to click "save configuration" and the tips show me "identity sourece ad was add successfully".But When I go back to click "Group" to check the gourp info ,there is nothing is the group list.I have already tryed to enter the group names manually ,I got the same result.So I try to use the LDAP to add the AD but I got the same result.Is anyone help me to troubleshoot the problem ?


hi .all ,I found the question is the ISE ver 1.1.0 does not support the chinese AD group name ,and I upgrade the ver to to suppport the chinese group name ,.so I can save the AD INFO .thanks all.

Content for Community-Ad