cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

437
Views
0
Helpful
4
Replies
edmcnich
Cisco Employee

ISE support on CSP2100?

The Cisco Cloud Services Platform uses RHEL KVM to deploy VNFs. Is ISE 2.4 supported on this platform?

1 ACCEPTED SOLUTION

Accepted Solutions
4 REPLIES 4
hslai
Cisco Employee

This is not tested by our teams.

ISE 2.4 Supported Virtual Environments mentioned KVM support on RHEL 7.0 and Ubuntu 14.04 LTS.

Has any version of ISE been tested on the CSP platform?

I think it will work since it supports KVM. I am more concerned about TAC support. Since CSP is running RHEL KVM under the hood, TAC should support it, correct?

-

Thanks!

Ed McNicholas

Cyber Security Engineer

919.927.1752

Take a look at Cisco ISE 2.2 on Ubuntu 16.10 KVM.

Since it has not been tested by our teams in any version of ISE, there is no official support.

Content for Community-Ad