cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

3457
Views
0
Helpful
1
Replies
Highlighted

ISE Trial using OVA on VmWare 6.5

Hello.

I'm trying to evaluate ISE.

I found this artice https://communities.cisco.com/docs/DOC-75027, where i found this link https://cisco.app.box.com/v/ISE-Eval to ISE evaluation.

I've downloaded ova file for easier deployment, but when i'm trying to deploy it in Vmware 6.5, using webClient, i'm getting this error:

3.5: ATTRIBUTE_REQUIRED: Attribute “id” is required.

3.5: ATTRIBUTE_REQUIRED: Attribute “href” is required.

15.3: ATTRIBUTE_REQUIRED: Attribute “id” is required.

Is that normal?

I tried to convert ova to vmx and to ovf using ofvtool, but still i'm getting error that ovftool can't unpack ova. (file is correct, hashes match)

I can use iso to deploy ISE, but i do not understand why Cisco gives me ova package, that cannot be used.

Maybe someone from Cisco here, that can describe situation, or maybe fix that.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Advisor

Hi ALexander

 

I am on the same page as you.  This is however well documented by Cisco in their ISE 2.2 and ISE 2.3 installation guide.

But I also questioned this in a Community Post https://communities.cisco.com/message/270876#270876 and was given a procedure that apparently works.  Have a look.  I asked Cisco to please upload an OVA version that works with vCenter 6.5 - they don't care and they push the problem onto customers and partners.  I don't get it ...

 

If you have a CCO account, then download the .iso and build your own VM - I don't care much for Cisco packaged OVA - the customers like them because they think it's somehow magically blessed with Cisco fairy dust.  Until they discover that it doesn't import into vCenter 6.5 ... lol

 

cheers

View solution in original post

1 REPLY 1
Highlighted
VIP Advisor

Hi ALexander

 

I am on the same page as you.  This is however well documented by Cisco in their ISE 2.2 and ISE 2.3 installation guide.

But I also questioned this in a Community Post https://communities.cisco.com/message/270876#270876 and was given a procedure that apparently works.  Have a look.  I asked Cisco to please upload an OVA version that works with vCenter 6.5 - they don't care and they push the problem onto customers and partners.  I don't get it ...

 

If you have a CCO account, then download the .iso and build your own VM - I don't care much for Cisco packaged OVA - the customers like them because they think it's somehow magically blessed with Cisco fairy dust.  Until they discover that it doesn't import into vCenter 6.5 ... lol

 

cheers

View solution in original post