cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

426
Views
0
Helpful
2
Replies
Johnny Leon
Cisco Employee

Migrating from ACS to ISE on a SNS-3415?

Customer would like to migrate from ACS5.6 to ISE2.x.  Customer ACS deployment is with an SNS-3415 appliance.  Request is to upgrade to ISE2.x but maintaining the SNS-3415.  Is this supported?  If yes, what licensing migration SKU can I use?  If no, what are my options?

Please advice.  Thank you.

2 REPLIES 2
Dustin Anderson
Contributor

So, from what I see here, I think you want this.

SW-3415-ISE-K9

Cisco ISE Software for the SNS-3415-K9

https://www.cisco.com/c/en/us/products/collateral/security/identity-services-engine/eos-eol-notice-c51-737032.html

As far as I know, you don't license a specific version, but access to the software, so you would just download an ISO of what you want to install. There should be some ACS to ISE upgrade bundles, but that may include a server so may not be what you are looking for.

Keep in mind ISE has it's own licensing(Base, Plus, Apex, Device management)

hslai
Cisco Employee

As responded to your newer thread, see Existing SNS-3515-ACS-K9 to ISE migration

Content for Community-Ad