Showing results for 
Search instead for 
Did you mean: 

Restart backup specific services


Hi Experts,
I am looking for a way to restart the backup related services for ISE, since a backup has been stuck since 2 days now.
This backup has not moved beyond 2% in progress.

Using CLI is there a way to restart just the backup services and give it a try before I restart entire ISE services or open TAC case?

Any pointers?

3 Replies 3

Marcelo Morais
VIP Advisor VIP Advisor
VIP Advisor

Hi @dgaikwad ,

 try the following to force a backup cancellation:

ise/admin# application configure ise
Selection configuration option
[1]Reset M&T Session Database
[24]Force Backup Cancellation
[27]Recreate undotablespace
Are you sure you want to proceed? y/n [n]: y
Successfully submitted request to cancel the backup process


Hope this helps !!!

In addition to @Marcelo Morais recommendation, an application stop/start on the Primary Admin Node would also solve it. In my experience I have seen a handful of stuck backups and I always try the "Force Backup Cancellation" first. It has never worked for me. I wonder if it has ever worked for anyone else? Cisco don't explain what it's doing exactly. Therefore my hand is always forced, and I have to restart the services. To be honest, I never stop there. If I stopping ISE then I go all the way and also reboot the box. A reboot is like a good holiday for ISE - it refreshes and brings joy

Cisco Employee
Cisco Employee

CSCvv02147 is a known issue for ISE 2.6 and ISE 2.7.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers