cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

494
Views
5
Helpful
4
Replies
dgaikwad
Contributor

Unable to find authentication event server commands

In the middle of deploying posture with ISE.
There are two batches of 2960-S switch with us, one set is running IOS 15.2(2)E6 and other running IOS 15.2(2)E9.

Now on IOS 15.2(2)E6, when I go to interface configuration, I am able to find the commands,

authentication event server dead action authorize and authentication event server alive action reinitialize, but not able to see these commands on the switch that is running, IOS 15.2(2)E9

Is there a difference of commands for these two IOS versions?
Or am I missing out on something?
1 ACCEPTED SOLUTION

Accepted Solutions

As suggested by @howon, that is a LAN Lite model. It has strict hardware limitations for NAC-related features and there is no method for upgrading the hardware to support LAN Base feature set.

This can be confirmed in the Cisco Catalyst 2960-S Series Switches Data Sheet .

 

View solution in original post

4 REPLIES 4
Colby LeMaire
VIP Collaborator

The switches running newer code may be configured to use IBNS 2.0.  You can run the command "authentication display config-mode" to see what mode it is in.  If it says "new-style", then you will have to use IBNS 2.0 commands.

howon
Cisco Employee

If your 2960-S is LanLite version then it will only support subset of IBNS features. Check the switch model by running 'show ver' and see if the model ends with 'LL', like 'WS-C2960X-48TS-LL'. You cannot not upgrade LL version to non-LL version.

I check for the version and see that the one that is running IOS 15.2(2)E6 is running on WS-C2960X-48TS-L, while the one that is running IOS 15.2(2)E9 is running on WS-C2960S-48TS-S

As suggested by @howon, that is a LAN Lite model. It has strict hardware limitations for NAC-related features and there is no method for upgrading the hardware to support LAN Base feature set.

This can be confirmed in the Cisco Catalyst 2960-S Series Switches Data Sheet .

 

View solution in original post

Content for Community-Ad