cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

532
Views
0
Helpful
3
Replies
Highlighted
Contributor

Upgrade of ACS 5.4 to 5.5

Need a sanity check on our proposed upgrade of our ACS. There is a preupgrade entitled  "Pointed-PreUpgrade-CSCum04132-5-4-0-46-0a.tar.gpg "

which I'm not sure I need if I am running version 5.4.0.46.2.

Here is the output from our CLI. Do I need the patch or can I install 5.5?

Thanks,

Paul

 

Current:

Version information of installed applications
---------------------------------------------


Cisco ACS VERSION INFORMATION
-----------------------------
Version : 5.4.0.46.2
Internal Build ID : B.221
Patches :
5-4-0-46-2

acs1/engine# show application version acs


Cisco ACS VERSION INFORMATION
-----------------------------
Version : 5.4.0.46.2
Internal Build ID : B.221
Patches :
5-4-0-46-2

3 REPLIES 3
Highlighted
Contributor

Hello Paul,Yes you can

Hello Paul,

Yes you can install ACS 5.5. when you upgrade from ACS 5.4 to ACS 5.5, it is mandatory to install the pointed patch before you start upgrading from ACS 5.4 version. The name of the patch file is Pointed-PreUpgrade-CSCum04132-5-4-0-46-0a.tar.gpg. You can install this pointed patch directly on FCS candidate build or on top of any cumulative patch version.

For complete upgrade process, please go through the following link:

http://www.cisco.com/c/en/us/td/docs/net_mgmt/cisco_secure_access_control_system/5-5/installation/guide/csacs_book/csacs_upg.html#pgfId-1199565

 

Highlighted
Cisco Employee

1. You must install the

1. You must install the latest patch of ACS 5.4 that is patch 6.
2. Since there is a known issue with ACS 5.5 upgrade so you need to apply the pointed patch. Please download the below listed patch from here - http://tools.cisco.com/squish/66c52
 -Pre-Upgarde ACS5.4 patch to address upgrade issue for defect "CSCum04132" 
  -Pointed-PreUpgrade-CSCum04132-5-4-0-46-0a.tar.gpg
   -Here is command to apply pointed patch - http://tools.cisco.com/squish/85363
3. Run database compress - http://tools.cisco.com/squish/A93F0
4. Perform application backup to be on the safer side - http://tools.cisco.com/squish/d9b2b
5. Once you are done with the above process, please apply the
‘ACS 5.5 Application Upgrade Package’ – ‘ACS_5.5.0.46.tar.gz’
download it from here - http://tools.cisco.com/squish/66c52
6. Doc. on  Upgrading an ACS server from 5.4 to 5.5 -  http://tools.cisco.com/squish/f6415
7. Apply ACS 5.5 patch 2
 
NOTE:
1. Please ensure that opt disk space should be below 30 percent (show tech | in opt)
2. TFTP is not supported. It’s recommeded to use FTP.
 
Hope this helps.
 
Regards,
Jatin Katyal
*Do rate helpful posts*
~Jatin Katyal
Highlighted
Enthusiast

Upgrading an ACS Deployment

Upgrading an ACS Deployment from 5.4 to 5.5

http://www.cisco.com/c/en/us/td/docs/net_mgmt/cisco_secure_access_control_system/5-5/installation/guide/csacs_book/csacs_upg.html#pgfId-1199565