cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

941
Views
0
Helpful
7
Replies
Highlighted
Beginner

Wired 802.1x With Static IP on endopoints

Hi all

 

Someone know if a 802.1x implementation with Cisco ISE, works with static IP in the endpoints or there are any issue in this deployment?

I have a lab deployment but does not work fine with a static IP in the client (laptop) but when i work with DHCP works fine.

 

The authentication and authorization process in ISE is successfull, and the port status in switch is AUTHORIZED, the VLAN assignment is right.

 

Thanks

Everyone's tags (1)
7 REPLIES 7
Highlighted
Cisco Employee

I have deployed ISE in the

I have deployed ISE in the past with static IPs and did not have any issues as long as the VLAN that was being assigned to the port matches the VLAN that the subnet of the static IP resides in. 

What is the behavior of the endpoint and what issues are you seeing?

 

Thank you for rating helpful posts!

Highlighted
Beginner

I have another issue. On my

I have another issue. On my subnet, there is 1 IP that make authorization failed. But, if i change to another IP address, it's normal.

I am using IOS XE 3.3.1 on my switch.

Waiting TAC that already got debug output after webex session.
 

Highlighted
Cisco Employee

The XE code has been pretty

The XE code has been pretty problematic. I would definitely upgrade to 3.5.5SE

 

Thank you for rating helpful posts!

Highlighted
Beginner

Guys,Confirmed. I got bug ID

Guys,

Confirmed. I got bug ID CSCum17258. Error log was "EPM_SESS_ERR: Error in activating feature (EPM ACL PLUG-IN) ".

TAC is escalated to BU LAN Switching Team. Waiting for workaround.

Highlighted

Keep us informed. I also have

Keep us informed. I also have a case open on the same issue. 15.2(2)E1 was suppose to correct this now I am seeing across the entire line of 3750x, 3560x, and 4500 Sup-8.

Thanks

Highlighted
Beginner

Cisco suggest to upgrade IOS

Cisco suggest to upgrade IOS XE to 03.06.01.E.152-2.E1. But, bug is still fixing by BU Team. Maybe takes time up to 3 months. :)

Thanks.

Highlighted

The code just released on the

The code just released on the 4500s seems to fix it however the matching IOS code for the X series does not. Waiting word from TAC who has involved the developers.