cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

276
Views
0
Helpful
2
Replies
Highlighted
Beginner

can't install packet tracer 7.3

hello everyone

i tried to install packet tracer 7.3.0.deb file. i'm getting an error of dependency failure " libdouble - conversion1" .

can anybody help me out of this problem.

2 REPLIES 2
Highlighted
Collaborator
Collaborator

Re: can't install packet tracer 7.3

Hi

  1. Download these packages first:

    1. libdouble-conversion1 (http://ftp.br.debian.org/debian/pool/main/d/double-conversion/libdouble-conversion1_3.1.0-3_amd64.deb)
    2. qt-at-spi (http://ftp.br.debian.org/debian/pool/main/q/qt-at-spi/qt-at-spi_0.4.0-9_amd64.deb)
    3. libjpeg-turbo8 (http://archive.ubuntu.com/ubuntu/pool/main/libj/libjpeg-turbo/libjpeg-turbo8_2.0.3-0ubuntu1_amd64.deb)
    4. libjpeg8 (http://archive.ubuntu.com/ubuntu/pool/main/libj/libjpeg8-empty/libjpeg8_8c-2ubuntu8_amd64.deb)
    5. packet tracer 7.3
  2. Open terminal and change directory to Downloads (where the downloaded packages exist)

  3. Make all the downloaded packages executable (chmod +x packagename)

  4. Copy /home/username/.config/mimeapps.list to /root/.config/

  5. Install libdouble-conversion1 and qt-at-spi packages (sudo dpkg -i packagename)

  6. Install libjpeg-turbo8 package. Here, you may find library conflict error. If so, remove the old one (sudo apt purge packagename). There will be some warning.Just type this command (sudo apt --fix-broken install). And then, remove again. Now, you can install libjpeg-turbo8 package again.

  7. Install libjpeg8 package.

  8. Finally, you can install Packet Tracer 7.3 package.

https://askubuntu.com/questions/1206794/cant-install-libdouble-conversion1-on-ubuntu-19-10

Highlighted
Beginner

Re: can't install packet tracer 7.3

thanks for your reply.

But i'm having problem in installing qt-at-spi deb file. it was showing error dependencies -leaving unconfigured. it also displayed missing dependencies of libqt4-dbus, libqtcore4, libqtgui4. even i tried to install those dependencies also, but again it asks for previous dependencies of libqtdbus, qdbus. i'm not getting what will be the exact solution to overcome this. 

what i need to do ?

 

CreatePlease to create content
Content for Community-Ad