cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

591
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco 3560E - 48P - unsupported in CNA 5.5

Brand spanking new Cisco 3560E switch.

Release notes for this switch state:

++

CNA Compatibility

Cisco IOS Release 12.2(40)EX and later is only compatible with Cisco Network Assistant 5.0 and later.

++

I'm running 12.2(53)SE2.

I'm able to log into the switch via CNA 5.5 - but once in it states the switch is Unsupported.

Any ideas?

Thanks.

Everyone's tags (4)
2 REPLIES 2
Highlighted
Hall of Fame Community Legend

Re: Cisco 3560E - 48P - unsupported in CNA 5.5

Not yet supported.  I don't know when the new version of CNA will be released.

Highlighted
Beginner

Re: Cisco 3560E - 48P - unsupported in CNA 5.5

Very odd considering I took the compatibility statement here directly from Cisco's release

notes.

Anyone have any idea what is taking Cisco so long to release 5.6?

Thanks for your help.

CreatePlease to create content
Content for Community-Ad