cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
632
Views
0
Helpful
2
Replies

Cisco Prime 3.1 not pulling device details from some devices.

dpepakay
Level 1
Level 1

Hi All,

I am just now started working on cisco prime,

We added some device to prime and through Monitoring Policies, i am trying to monitor the CPU and Memory utilization.

Here i am facing one issue, Prime is pulling all the data from some devices and from some devices its not pulling the CPU and Mem data(remaining things its pulling) all the devices are same model and same IOS ver is running.

On all devices syn is completing successfully.

Devices: Cat 6509 Switch (WS-C6509-E (R7000) processor)

IOS : Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Version 12.2(33)SXI9, RELEASE SOFTWARE (fc2)

Can any on help me on this.

Thanks and Regards,

Dhanamjay.

2 Replies 2

luijimen
Cisco Employee
Cisco Employee

Hi Dhanamjay.

Are you using a Automonitor - Device Health policy or a manually created policy? What are the results for the "Activation History" and "Collection Status" links? Do they show any of the devices not showing CPU/Memory?

Thanks,

Luis

Hi Luis,

I am using manually created policy to monitor device health and Interface status.

above mentioned issue is solved after readding the device to prime.

Currently i am facing two more issues.

1. I configured for Device availabilty pooling Frequency as 1mint, for checking i make one device down. i am geting device unrechable mail alert, but prime is taking around 8-10mins of time for that.

2. interface alerts also we configured, i am getting alers for interface input utilization and for any int errors if the defined threshold are crossing.

But i am not getting alert, if the interface is down.

Can you help me on this.

Let me know if you require any more info.

Thanks,

Dhanamjay