Showing results for 
Search instead for 
Did you mean: 

ciscoworks lms 2.6 - dfmFh not starting


Hi Team,

This is in continuation to another thread, which was made it as answered...

in LMS 2.6, the dfmFh service is not starting at ll..

What i tried was, changed daemon to manual, rebooted server, entered the below cmds

net stop crmdmgtd

NMSROOT/objects/db/win32/dbsrv9 -f NMSROOT/databases/dfm/dfmFh.db --> (with no loss of data)

NMSROOT/bin/perl NMSROOT/bin/ dsn=dfmFh --> after entering the pwd, it tried to start the service automatically and ended with errors..


17/Jun/2012 09:58:14:968 ERROR  ? ?  - Exception in registry server
dException: Address in use: JVM_Bind
17/Jun/2012 11:19:25:187 ERROR  ? ?  - Exception in registry server
dException: Address in use: JVM_Bind

17/Jun/2012 11:50:59:078 ERROR  ? ?  - URN_NOT_FOUND : urn "TIS-1.0" : Not found

17/Jun/2012 11:51:12:656 ERROR  ? ?  - URN_NOT_FOUND : urn "ogs_server_urn" : No

2 Replies 2

Vinod Arya
Cisco Employee
Cisco Employee

Apart from my previous comment, it seems that there are URN not found error which shows internal communication (inter-process) is somehow break, probably due to non-availabilty of ports.

If there is any new Software/application using port required by DFM you should stop those services and try to start the ciscoworks daemon to see if that works. Also, you may try to disable Windows Firewall service once and Anti-virus.

It clearly mentions in Error "Address in use: JVM_Bind".



-Thanks Vinod **Rating Encourages contributors, and its really free. **

Hi Vinod, 

     May I know what are these ports and how to check if these are being used by any other applications ?. Any command is available in LMS.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: