cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
384
Views
0
Helpful
1
Replies
Highlighted
Beginner

Manifest file not found in the bundle from PI

Hi All,

       My PI versio now is 1.3.0.20 with patch PI_1_3_0_20-Update.4-16.gz as attached, however when tried to upgrade PI 2.0, we got the error " manifest file not found in the bundle after uploading the patch "PI-Upgrade-2.0.0.0.294-2.tar.gz", does it mean the file isn't complete or something? 

       I will appreciate your suggestion, thx very much! 

1 REPLY 1
Highlighted
VIP Advocate

 - Check integrity of your update file (...tar.gz); make sure it isn't corrupt (for instance)

M.

Content for Community-Ad