cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3174
Views
1
Helpful
7
Replies

Packet Tracer 14.9.11 help

jasonfaas
Level 1
Level 1

I am working on this as part of a class, and on Part 1 step 2 it says to verify connectivity across 2 different VLANs and despite multiple pings, I cannot get them communicate across VLANs. This step comes before any configurations are made, so I am not sure if I am supposed to figure this out as part of the exercise or if this is part of the lab. I can ping across the switches to the same VLAN, but not to another, even within the same switch.  I went through the rest of the exercise and even though all of the items are complete, it says that 2 of the 3 connectivity tests fail.  One failed right off the rip, which I think is what might be causing the other to fail.  Once I connected the management PC and set it all up, I couldnt ping any of the VLAN interfaces.

 

1 Accepted Solution

Accepted Solutions

The only problem was that the interface between Switches and PCs was in trunk and it should be access.

Just fix that and the ping will complete

View solution in original post

7 Replies 7

Hi @jasonfaas 

 This is a classic scenario called Router in a stick. You need to setup subinterfaces on the router and assign IP address.

If you are using interface Gi0/0, for example, you can do the config like this:

This is considering vlan ID 10 and 20. And networrk 192.168.10.0 and 192.168.20.0. You can adapt for your project

conf t

int Gi0/0.10

 encapsulation dot1q 10

ip add 192.168.10.1  255.255.255.0

int Gi0/0.20

 encapsulation dot1q 20

ip add 192.168.20.1  255.255.255.0

 

Then, put the interface on the switch side, facing to router, as trunk and you should have ping between Vlans.

You need to creaste the vlan on switch with the command

vlan 10

vlan 20

 

And assign IP address on PC with its respective gateway.

jasonfaas
Level 1
Level 1

I would have assumed all this stuff was preconfigured because when I opened this, the step thats failing the ping is before I configured anything.  The subinterfaces on the router are already configured.

 

Central Switch

interface FastEthernet0/1

switchport trunk native vlan 15

switchport mode trunk

switchport nonegotiate

 

interface GigabitEthernet0/1 (connected to SW-1)

switchport trunk native vlan 15

switchport mode trunk

switchport nonegotiate

!

interface GigabitEthernet0/2 (connected to SW-2)

switchport trunk native vlan 15

switchport mode trunk

switchport nonegotiate

 

 

ON THE ROUTER:

interface GigabitEthernet0/0
no ip address
duplex auto
speed auto

interface GigabitEthernet0/0.1
encapsulation dot1Q 5
ip address 192.168.5.100 255.255.255.0

interface GigabitEthernet0/0.2
encapsulation dot1Q 10
ip address 192.168.10.100 255.255.255.0

interface GigabitEthernet0/0.15
encapsulation dot1Q 15 native
ip address 192.168.15.100 255.255.255.0

You are right. It is ready.

 Attach the Project file here, let me see it.

Just zip it first.

jasonfaas
Level 1
Level 1
 

The only problem was that the interface between Switches and PCs was in trunk and it should be access.

Just fix that and the ping will complete

jasonfaas
Level 1
Level 1

Thank you so much!  I could not for the life of me figure out why I couldnt ping to it.  I dont know if that was done intentionally for us to figure it out, but every video I watched on Youtube about it, they were able to do it right away.

Probably was a test.

Glad a could help.