cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1768
Views
5
Helpful
12
Replies

Software Images page in Cisco Prime Infrastructure 2.2 broken after installing patches

Earlier today we installed PI 2.2.1 POODLE Fix ( 1.0.0 ) and PI 2.2.1 Maintenance Release ( 1.0.0 ) on CPI 2.2. After reloading we get status 404 when navigating to Inventory > Device Management > Software Images.

Also found this error in Developer tools in Chrome: 

Error: Unable to load applications/swim/jsp/ImageRepositoryTable.jsp?id=/ status:404

Does anyone know how to fix this?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Hello, You will need to open

Hello,

 

You will need to open a TAC case to get the patch posted for you.

 

Stephen

12 REPLIES 12
Beginner

Did you happen to find a fix

Did you happen to find a fix for this? We're having the same issue. 

Beginner

I put in a TAC case over the

I put in a TAC case over the weekend.   He had me turn on TRACE level logs and recreate the problem -- where I got the 404 error in the Software Inventory section.  My logs were 45MB zipped....have not heard back from TAC yet....

 

Perry

Enthusiast

Any news? I'll be putting in

Did TAC provide you any explanation or fix? I'll be putting in a TAC case about this same issue shortly.

 

-- CCNP, CCIP, CCDP, CCNA: Security/Wireless Blog: http://ccie-or-null.net/
Beginner

Yes....Just got an answer..

Yes....Just got an answer...they have created a bug and removed the Patch Update

 

CSCut07018    PI 2.2.1 with Device Pack 1 Error on Inventory- > Software Images

 

They say workaround is:

device work center > select the device > image dashboard

I do not have a Device Work

I do not have a Device Work Center section.  Is this a licensed feature?

Cisco Employee

Perry:There is a patch

Perry:

There is a patch available for this issue now. Check with your TAC Engineer

Ram

Highlighted

Will the patch become

Will the patch become available to everyone or just to those with an open TAC?

Cisco Employee

Hello, We are aware of this

Hello,

 

We are aware of this issue and have bug

CSCut07018   PI 2.2.1 with Device Pack 1 Error on Inventory- > Software Images 

filed for the issue.  Please keep up with that bug for resolution.

 

No workaround at this point.

Hello Mr. Schmidt,We have the

Hello Mr. Schmidt,

We have the same problem. In CSCut07018 it says that there is no workaround, but in the details tab the Status for this bug is fixed. What does this mean? Is it going to be fixed in the next release and we have to wait?

As i understand from the post from Perry McGrew the workaround for now is to remove the POODLE fix/Patch Update

Best Regards

Beginner

Hi,I did not say the

Hi,

I did not say the workaround was to remove any patch.    I just reported what the TAC engineer stated ... which I took to mean Cisco pulled the update patch off their site.   I presume the only way to make it work is to restore Prime from a backup.  

My case is still open...I have not heard of any official fix yet.

 

Hi,I guess i misunderstood

Hi,

I guess i misunderstood your post. We opened a TAC case and they provided us with a patch

Cisco Employee

Hello, You will need to open

Hello,

 

You will need to open a TAC case to get the patch posted for you.

 

Stephen

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards


This widget could not be displayed.