cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
729
Views
15
Helpful
10
Replies

Updated IOS on AP's. Now AP's Fail Inventory Collection

stephenscott
Level 1
Level 1

We recently updated IOS on 117 AP's via WLSE and since we did this,I get the error:

RICS0001:Internal Error,unable to process the collected data from the device.

We went from IOS v12.3(2)JA5 to 12.4(3g) JA1

Any way to fix this for all failed devices?

Thanks.

10 Replies 10

Joe Clarke
Cisco Employee
Cisco Employee

Post the IC_Server.log.

I have attached a zipped file with 2 files embedded. Let me know if this is not what you needed.

Thanks.

Go to RME > Admin > System Preferences > Application Loglevel Settings, and enable ICServer debugging. Perform a new inventory collector for ONE problem AP. Post the new IC_Server.log and the IP address of the AP.

See attached.

Thanks,

Stephen

This is CSCsx32841 for the APs. The problem isn't occurring in the new version of code, though. If you go to RME > Admin > Inventory > Inventory Change Filter, select the Image option from the pull-down, then check the System Description box, you should be able to collect inventory for these APs.

Joe,

By new version of code, are you referring to CiscoWorks or the IOS on the AP? I re-ran the job and the inventory was successfully collected on all of my AP's

Thanks,

Stephen

I'm referring to the new AP IOS code.

What is the newest version of code? I show it to be 12.4.10b-JDA, which is what I just upgraded our AP's to. EDIT>: These are 1131's.

Yes, this code is fine, the PREVIOUS AP code you were running had the bug. When the image change was detected, the overflow was triggered leading to the inventory collection failure. You will be good moving forward.

Thanks Joe. Problem solved.