cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1104
Views
0
Helpful
3
Replies
DJames
Beginner

WCS support for Cisco Unified Wireless Network Software Release 7.3 for Cisco 5500 Series Wireless LAN Controllers.

Are there any limitations or issues with using Cisco WCS to manage Cisco 5508 Controllers running release 7.3?  We are not ready to upgrade/migrate to Cisco Prime at this time.

3 REPLIES 3
Leo Laohoo
VIP Community Legend

My WCS is running 7.0.230.0 and my WiSM-2 are on 7.3.102.0.  No issue there.  The WCS can still control them.

The "limitation" will come to effect when you use WLC 8500 and/or the vWLC.

That's good to know for leolaohoo that 7.3.102 code can still be managed by WCS. 

I just took a look in the release notes for 7.0.230 WCS code and see they no longer show it will work but it's good to know t can still be managed by WCS---

http://www.cisco.com/en/US/docs/wireless/wcs/release/notes/WCS_RN7_0_230.html#wp152663

Leo Laohoo
VIP Community Legend

I just took a look in the release notes for 7.0.230 WCS code and see they no longer show it will work but it's good to know t can still be managed by WCS---

LOL!

You statement scares me, Rob!  I guess Dev team is going to close this "loophole" in later firmware release?