cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1064
Views
0
Helpful
1
Replies
Highlighted
Beginner

AIP-SSM 40 upgrade issue.

Hi,

I'm trying to upgrade AIP-SSM software file from "IPS-K9-6.0-6-E4" to "IPS-engine-E4-req-7.0-2". But its not allow.

"Cannot upgrade software on the sensor

The current signature level is S698. The current signature level must be less than S480 for this package to install."

So I tried to update the signature file less than S480, "IPS-sig-S460-req-E3"

"Cannot upgrade software on the sensor
This update may only be installed on the sensor with and engine version of 3.

The currently installed engine version is 4"

There is no signature file found in cisco downloads less than S480 in Engine version 4.

Show version

AIP-SSM# sho version

Application Partition:

Cisco Intrusion Prevention System, Version 6.0(6)E4

Host:

    Realm Keys          key1.0

Signature Definition:

    Signature Update    S698.0                   2013-02-19

OS Version:             2.4.30-IDS-smp-bigphys

Platform:               ASA-SSM-40

Serial Number:         

Licensed, expires:      03-Nov-2013 UTC

Sensor up-time is 3 days.

Using 1045143552 out of 4203216896 bytes of available memory (24% usage)

application-data is using 41.4M out of 167.8M bytes of available disk space (26% usage)

boot is using 37.8M out of 70.5M bytes of available disk space (57% usage)

MainApp          N-NUBRA_2009_JUL_15_01_10_6_0_5_57    (Ipsbuild)   2009-07-15T01:15:08-0500   Running

AnalysisEngine   NE-NUBRA_E4_2010_MAR_24_22_44_6_0_6   (Ipsbuild)   2010-03-24T22:47:53-0500   Running

CLI              N-NUBRA_2009_JUL_15_01_10_6_0_5_57    (Ipsbuild)   2009-07-15T01:15:08-0500

Upgrade History:

* IPS-K9-6.0-6-E4           21:14:06 UTC Wed Mar 24 2010

  IPS-sig-S698-req-E4.pkg   15:44:43 UTC Sun Feb 24 2013

Recovery Partition Version 1.1 - 6.0(6)E4

____________________________________________________________________________

Any help will be highly appreciated.. Thanks in advance.

Shabeer

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Enthusiast

If you try to ugrade the software version, try using the IPS-K9-7.0-2-E4.pkg instead of the engine update package.

View solution in original post

1 REPLY 1
Highlighted
Enthusiast

If you try to ugrade the software version, try using the IPS-K9-7.0-2-E4.pkg instead of the engine update package.

View solution in original post

Content for Community-Ad