Showing results for 
Search instead for 
Did you mean: 

Anyconnect VPN weird connection issue Windows 11 Mobility Client 4.10


We are having a very strange issue with the anyconnect mobility client version 4.10. We use smart cards to establish the VPN which works fine on my upgraded Win 11 laptop and no issues on Win 10. However on some other Win 11 laptops that have shipped we have had to reset Windows 11 out of the box to get the VPN client working. What happens the anyconnect client goes through and appears to connect but then the adapter goes to disabled and says the smart card has been removed from reader. The card never leaves the reader and like I said I am on Win 11 with my system which works fine. I've tried resetting the network adapters on the problem system , tried 4.9 mobility client etc I cannot figure this out. This is also connecting to FTD 1010 managed by FMC 6.6.5. We disabled windows firewall, no AV etc All services look good to me . I doubt many are using any smart cards for VPN here but figured id ask see if anyone has idea of what is happening

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers