cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

676
Views
5
Helpful
4
Replies
Highlighted
Beginner

ASA 5510

Hi 

Complete configuration of asa5510 is:

ciscoasa(config)# show running-config
: Saved
:
ASA Version 8.2(5)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/1
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/2
nameif LAN
security-level 90
ip address 192.168.1.1 255.255.255.0
!
interface Ethernet0/3
nameif WAN
security-level 60
ip address 172.10.0.3  255.255.252.0
!
interface Management0/0
shutdown
no nameif
no security-level
no ip address
!
ftp mode passive
pager lines 24
logging enable
logging asdm informational
mtu WAN 1500
mtu LAN 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-645.bin
no asdm history enable
arp timeout 14400
route WAN 0.0.0.0 0.0.0.0 172.10.0.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 172.10.0.0 255.255.252.0 WAN
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect ip-options
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
call-home
profile CiscoTAC-1
no active
destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
destination address email callhome@cisco.com
destination transport-method http
subscribe-to-alert-group diagnostic
subscribe-to-alert-group environment
subscribe-to-alert-group inventory periodic monthly
subscribe-to-alert-group configuration periodic monthly
subscribe-to-alert-group telemetry periodic daily
Cryptochecksum:cdeae48234bbea3e4d267f47c1bee40a
: end

But i can not  ping interface ethernet 0/3 (172.10.0.3) and gateway (172.10.0.1) via LAN network.

Log of ASDM is "routing failed to locate next hop for icmp from NP identity ifc:192.168.1.4/0 to LAN:WAN/0.

Pl

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Advisor

Hi,
You cannot ping the ASA's WAN interface when connected to the LAN interface, that is by design - you can only ping the ASA's closest interface.

You probably cannot ping the WAN's gateway 172.10.0.1 because you either need to configure an ACL on the OUTSIDE interface to permit echo-reply or you could just enable icmp inspection in MPF, use the command "fixup protocol icmp".

HTH

View solution in original post

4 REPLIES 4
Highlighted
VIP Advisor

Hi,
You cannot ping the ASA's WAN interface when connected to the LAN interface, that is by design - you can only ping the ASA's closest interface.

You probably cannot ping the WAN's gateway 172.10.0.1 because you either need to configure an ACL on the OUTSIDE interface to permit echo-reply or you could just enable icmp inspection in MPF, use the command "fixup protocol icmp".

HTH

View solution in original post

Highlighted

I add this command but ping doesn't work

Highlighted

Turn on debugs with command "debug icmp trace" and run the ping again, upload the output here for review.

Also run packet-tracer from the CLI and provide the output - use the command "packet-tracer input LAN 192.168.1.4 8 0 172.10.0.1"
Highlighted

I don't know what the problem was, but I reset the config of firewall and try again.
Add commands on it:
fixup protocol icmp
debug icmp trace
The problem was solved.
Thanks.

Content for Community-Ad