cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

432
Views
5
Helpful
3
Replies
Seroj Hacopian
Beginner

ASA 5525 IOS upgrade

can I  upgrade ASA 5525 from  IOS 7.0 to 9.0  straight or do I need to work my way up from 8.0 to get to 9.0

ASA is not in production currently.

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Francesco Molino
VIP Mentor

Hi

 

7 is very old version. Never tested myself but based on documentation, if you want to go with lates 9 version, you need to have 9.0.4 as interim upgrade.

Check this documentation: https://www.cisco.com/c/en/us/td/docs/security/asa/upgrade/asa-upgrade/planning.html#id_58680

 

However, it has to be tested and as this is not a production device, I believe you can test it easily.

 


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

View solution in original post

3 REPLIES 3
Francesco Molino
VIP Mentor

Hi

 

7 is very old version. Never tested myself but based on documentation, if you want to go with lates 9 version, you need to have 9.0.4 as interim upgrade.

Check this documentation: https://www.cisco.com/c/en/us/td/docs/security/asa/upgrade/asa-upgrade/planning.html#id_58680

 

However, it has to be tested and as this is not a production device, I believe you can test it easily.

 


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

View solution in original post

Thanks for the info.

Marvin Rhoads
VIP Community Legend

I think you are mistaken about your current version. ASA 5525-X is not supported with ASA 7.0 software - that was an old version for the Pix. Maybe you are looking at your ASDM version instead.

Content for Community-Ad