cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
315
Views
0
Helpful
2
Replies

ASA 5545X Constant Scrolling

navydivervet
Beginner
Beginner

  Primary ASA is stuck in constant scroll. It appears to be regular logging information (session builds & teardowns), but will not stop scrolling. I'm unable to enter commands. Secondary unit does not have the same problem. Running version 9.2(2)4

  I've tried to disable debugging, logging, monitoring, pager lines, set length,  etc... Any other suggestions?

2 Replies 2

When you entered the commands to disable logging, monitor, etc.  Did you do it while the logs were scrolling? if so then it is quite possible that the buffer is full with these logs and either the commands were discarded or far behind in the buffer queue.

I suggest removing the ASA from the network, restart the ASA (if logs are still scrolling), issue the commands to remove debugging, logging, monitoring, then readd it to the network.

--

Please remember to select a correct answer and rate helpful posts

--
Please remember to select a correct answer and rate helpful posts

Yes, that's very probable. I tried disabling those features, while the unit was still scrolling. I'll try temporarily removing it from the network before issuing the commands. Thanks

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: