cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1105
Views
0
Helpful
8
Replies
Alfred
Beginner

ASA acting as default gateway but cannot ping devices on the far end

I have 2 x ASA acting as default gateways the two can ping each other but when i tried to ping the far end devices like servers from one of the ASA it does not ping.

dc3-fw1# ping 192.168.98.13

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.98.13, timeout is 2 seconds:

?????

Success rate is 0 percent (0/5)

dc3-fw1#

8 REPLIES 8
Harish Balakrishnan
Enthusiast

Hello Alfred,

How is the server connected to the ASA and are they in same subnet ( ASA and the servers) Could you post the configuraton and give some lights about the scenario as well

regards

Harish.

Alfred
Beginner

Thanks Hamis

Fw2 cannot ping servers beyound the FW 1 please note these two acts as gateway.An answer will be appreciated.once again thanks

Hello Alfred,

Looks like you do not have permission on FW1 for allowing the communication from FW1

please add the following lines on FW1

access-list x-connect-in extended permit icmp host 192.168.95.1 host 192.168.98.13

access-group x-connect-in in interface x-connect

now try to ping the server 192.168.98.13 from your FW2 and let me know

regards

Harish

Harish

|From the visio,If i am logged in FW1 and try to ping any servers in FW2 e.g 192.168.98.13 this will never work.note these FW act as Default gateway Once again thanks

Alf

Hello Alf,,

you configuration file name and visio name is toggled.. ok

so the above mentioned command has to be entered in visio fw2

access-list x-connect-in extended permit icmp host 192.168.95.1 host 192.168.98.13

access-group x-connect-in in interface x-connect

regards

Harish

Harish,

Now FW1 is on the other side of FW2 if i ping any device in FW2 as stated all is fine as stated below.If i ping from FW1 then no responce

-fw-2(config)# ping 192.168.98.13

Sending 5, 100-byte ICMP Echos to 192.168.98.13, timeout is 2 seconds:

!!!!!

-fw1# ping 192.168.98.13

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.98.13, timeout is 2 seconds:

?????

Success rate is 0 percent (0/5)

dc3-fw1#

The problem is FW1 pinging any servers in FW2 ,Hope i am now cleared

Once again thank very much.

Alf

Hello Everyone,

Can somebody help me ..i need this sorted out urgently.

Thanks

Alf

Hello

Any help on this??

Create
Recognize Your Peers
Content for Community-Ad