cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
647
Views
0
Helpful
1
Replies

ASA IOS upgrades

DEENA VERAPPAN
Beginner
Beginner

Hi All,

I'm looking for some information and the benefits of others expereince. I'm looking to upgrade 2 ASAs, 5520 & 5510 to IOS Version 8.6(1)2. The ASAs are ASA 5520 Version 8.0(5)

ASA 5510 Version 7.2(4)33

Has anyone taken on such a task?? If so what were the challenges involved with such and upgrade

Lookign forward to any guidance I can get with this.

Thanks

Deena

1 Reply 1

Jennifer Halim
Cisco Employee
Cisco Employee

You can't upgrade the ASA5500 series to version 8.6.x.

Version 8.6.x is meant to be just the new ASA5500-X series.

Here is the release notes for your reference:

http://www.cisco.com/en/US/docs/security/asa/asa84/release/notes/asarn86.html

For the existing ASA5500 series (inc. 5510 and 5520), you can upgrade it to the latest version of 8.4.x.

Pls kindly be advised from version 8.3 onwards, you would need to have the upgraded memory on your ASA, and there are major feature change from version 8.3 onwards (ie: NAT and ACL in particular).

Here is the memory requirement for version 8.3 and above:

http://www.cisco.com/en/US/docs/security/asa/asa83/release/notes/asarn83.html#wp310503

Here is the complete release notse for version 8.3:

http://www.cisco.com/en/US/docs/security/asa/asa83/release/notes/asarn83.html

(Pls check out the new feature section).

And here is the release notes for version 8.4:

http://www.cisco.com/en/US/docs/security/asa/asa84/release/notes/asarn84.html

Hope that helps.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: