This what I am trying to do... with not sucess as of yet
interface Vlan1
nameif inside
security-level 100
ip address 192.168.0.1 255.255.255.0 ( LAN )
!
interface Vlan2
nameif outside
security-level 0
ip address 1.2.2.234 255.255.255.248 ( WAN Connection )
!
interface Vlan3
no forward interface Vlan2
nameif allworx
security-level 0
ip address 10.0.10.1 255.255.255.0 ( Gateway for Phone system )
I would like traffic from vlan1 to be able to talk to traffic on vlan3