cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1325
Views
0
Helpful
1
Replies
jplivolsi
Beginner

ASA5585x with Firepower SSP-10 Bug ID question

I have a question in regards to Bug ID: CSCve12652

 

As stated in the title, I have a ASA5585x with Firepower module and have had the above Bug ID brought to my attention.  In going over the Bug ID I noticed that it does not state anywhere in the list of vulnerable devices the ASA with Firepower, it only lists the Firepower 7000/8000 series appliances and the Management Center.  Do I need to be concerned with this particular bug or is it not applicable to the ASA's with Firepower modules?  Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
mikael.lahtela
Enthusiast

Hi,

The bug is resolved in 6.2.0.3 software for 5585-10 in the release notes.
https://www.cisco.com/c/en/us/td/docs/security/firepower/620/6201/relnotes/Firepower_Release_Notes_Version_620x/resolved_issues.html?bookSearch=true

I would verify with Cisco TAC, before disregarding it.

br, Micke

View solution in original post

1 REPLY 1
mikael.lahtela
Enthusiast

Hi,

The bug is resolved in 6.2.0.3 software for 5585-10 in the release notes.
https://www.cisco.com/c/en/us/td/docs/security/firepower/620/6201/relnotes/Firepower_Release_Notes_Version_620x/resolved_issues.html?bookSearch=true

I would verify with Cisco TAC, before disregarding it.

br, Micke

View solution in original post