11-05-2016 07:09 AM - edited 03-12-2019 01:29 AM
hi all ,
11-05-2016 07:36 AM
What are your problems? Should be straight forward ... (beside the question why you want to do it that way).
11-05-2016 07:39 AM
hi
11-05-2016 07:51 AM
You have to look at each firewall individually and configure all needed parts. routing, access-control and so on. NAT should typically be done only on one device, the one that has public IPs outside and private inside.
But I don't think that you'll find a ready to use scenario for that.
11-05-2016 08:30 AM
hi
Even i attach the snap for FW1 AND FW2 interface status , and ping results
FW1- connected toFW2 AND INTERNET ROUTER
ASA Version 9.1(6)
!
hostname SITCO-EX-FW
enable password KGqi5Ei6sRVVm1u7 encrypted
names
!
interface Ethernet0/0
description "LINK_TO_INTERNET_ROUTER"
shutdown
!
interface Ethernet0/1
description "LINK_TO_SITCO-IN-FW"
shutdown
!
interface Ethernet0/2
shutdown
!
interface Ethernet0/3
shutdown
!
interface Ethernet0/4
shutdown
!
interface Ethernet0/5
shutdown
!
interface Ethernet0/6
shutdown
!
interface Ethernet0/7
shutdown
!
interface Vlan150
security-level 50
!
interface Vlan200
security-level 100
!
interface Vlan249
security-level 0
!
interface Vlan251
security-level 100
!
object network IN_OUT
subnet 0.0.0.0 0.0.0.0
access-list ACL_OUT extended permit
pager lines 24
logging enable
logging timestamp
logging buffer-size 8096
logging buffered warnings
logging history warnings
logging
no failover
no
arp timeout 14400
no arp permit-nonconnected
!
object network IN_OUT
nat (inside,DMZ) dynamic interface
access-group ACL_OUT in interface outside
route outside 0.0.0.0 0.0.0.0 10.10.249.1 1
route inside 10.10.0.0 255.255.255.0 10.10.251.2 1
timeout
timeout pat-
timeout conn 1:00:00 half-closed 0:10:00
timeout
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00
timeout
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication
aaa authentication serial console LOCAL
aaa authentication telnet console LOCAL
aaa authentication
aaa local authentication attempts max-fail 5
no
no
crypto
crypto ca
telnet 10.10.200.0 255.255.255.0 Management
telnet timeout 5
ssh
ssh 10.10.200.0 255.255.255.0 Management
ssh timeout 60
ssh version 2
ssh
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics
username
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect
inspect
inspect h323 h225
inspect h323 ras
inspect
inspect
inspect
inspect
inspect skinny
inspect
inspect
inspect
inspect
inspect sip
inspect
inspect
inspect
!
service-policy global_policy global
prompt hostname context
call-home reporting anonymous prompt 1
call-home
profile CiscoTAC-1
no active
destination address
destination address email callhome@cisco.com
destination transport-method
subscribe-to-alert-group diagnostic
subscribe-to-alert-group environment
subscribe-to-alert-group inventory periodic monthly
subscribe-to-alert-group configuration periodic monthly
subscribe-to-alert-group telemetry periodic daily
Cryptochecksum:48040f2cd2c9f4e2e1b6c76ac5b98da2
: end
FW2- connected to FW1 AND CORE
:
ASA Version 9.1(6)
!
hostname SITCO-IN-FW
enable password KGqi5Ei6sRVVm1u7 encrypted
names
!
interface Ethernet0/0
description "LINK_TO_INTERNET_ROUTER"
switchport access vlan 2
switchport mode trunk
!
interface Ethernet0/1
description "LINK_TO_DC_CORE"
switchport mode trunk
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan100
nameif DMZ
security-level 50
ip address 10.10.100.1 255.255.255.0
!
interface Vlan101
nameif inside1
security-level 100
ip address 10.10.101.1 255.255.255.0
!
interface Vlan200
nameif Management
security-level 100
ip address 10.10.200.252 255.255.255.0
!
interface Vlan250
nameif inside
security-level 100
ip address 10.10.250.1 255.255.255.0
!
interface Vlan251
nameif outside
security-level 100
ip address 10.10.251.2 255.255.255.0
!
ftp mode passive
object network IN_OUT
subnet 0.0.0.0 0.0.0.0
access-list ACL_OUT extended permit icmp any any
pager lines 24
logging enable
logging timestamp
logging buffer-size 8096
logging buffered warnings
logging history warnings
logging asdm alerts
mtu inside 1500
mtu outside 1500
mtu inside1 1500
mtu DMZ 1500
mtu Management 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network IN_OUT
nat (inside1,DMZ) dynamic interface
access-group ACL_OUT in interface outside
route outside 0.0.0.0 0.0.0.0 10.10.251.1 1
route inside1 10.10.101.0 255.255.255.0 10.10.101.254 1
route inside 10.10.110.0 255.255.255.0 10.10.251.254 1
route inside 10.10.120.0 255.255.255.0 10.10.251.254 1
route inside 10.10.130.0 255.255.255.0 10.10.251.254 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication serial console LOCAL
aaa authentication ssh console LOCAL
aaa authentication enable console LOCAL
aaa authentication http console LOCAL
aaa authentication telnet console LOCAL
aaa local authentication attempts max-fail 5
http server enable
http 10.10.200.0 255.255.255.0 Management
http authentication-certificate outside
http redirect Management 80
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet timeout 5
ssh stricthostkeycheck
ssh 10.10.200.0 255.255.255.0 Management
ssh timeout 60
ssh version 2
ssh key-exchange group dh-group1-sha1
console timeout 0
dhcpd auto_config inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
username sitco password 6GNZRBeZIfZbN1EL encrypted
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
inspect icmp
inspect icmp error
!
service-policy global_policy global
prompt hostname context
call-home reporting anonymous prompt 2
call-home
profile CiscoTAC-1
no active
destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
destination address email callhome@cisco.com
destination transport-method http
subscribe-to-alert-group diagnostic
subscribe-to-alert-group environment
subscribe-to-alert-group inventory periodic monthly
subscribe-to-alert-group configuration periodic monthly
subscribe-to-alert-group telemetry periodic daily
password encryption aes
Cryptochecksum:947a86407d989b71954403156d8303cc
11-05-2016 10:17 AM
all interfaces on the first firewall are in shutdown ...
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide