cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

512
Views
5
Helpful
7
Replies
Highlighted

Cisco ASA 5580-40 need IPS/IDS

Dear Team,

 

Need to enable IPS/IDS feature in CISCO ASA 5580-40 model.

Kindly help us to how to enable these features.

And suggest me any hardware module required for this feature.

 

Current Version: asa845-smp-k8.bin

 

Regards,

Chaitanya Gowtham A

7680095520

7 REPLIES 7
Highlighted
VIP Expert

Do you have modules for the Security

 

check below : ( Compatible Interfaces and Modules)

 

https://www.cisco.com/c/en/us/support/security/asa-5580-adaptive-security-appliance/model.html#DataSheets



BB


*** Rate All Helpful Responses ***

Highlighted

Hi,

 

Whether it will support for IPS/IDS.

CISCO ASA Advanced Inspection and prevention security services.

Or I need to purchase license.

 

Chaitanya

Highlighted
VIP Expert

you can see the module support, if you do not have modules, then you need buy the modules and Licenses.

 

by default ASA do not come with any license related to your query.



BB


*** Rate All Helpful Responses ***

Highlighted

Dear Balaji,

 

Thanks for the support.

We don't have modules in ASA. Kindly suggest me which module need to purchase.

 

Regards,

Chaitanya

Highlighted

If you do not have any Modules already purchased, so do not waste time and money on that.

 

Migrate your Modela toward FTD (NGFW) with all feature in one box (which is mix of ASA+Next generation Features)

 

Look below URL

 

https://www.cisco.com/c/en/us/products/security/firewalls/index.html#~products

 



BB


*** Rate All Helpful Responses ***

Highlighted
VIP Mentor

The 5580 is EOL and you can not buy any IPS licenses for it any more. You should migrate to a Firepower appliance and run IPS on that device.

Highlighted
Hall of Fame Guru

Adding to what @Karsten Iwen said - the product is EoL (End of life).

Cisco stopped selling the 5580 over 8-1/2 years ago.

https://www.cisco.com/c/en/us/products/collateral/security/asa-5500-series-next-generation-firewalls/end_of_life_c51-642590.html

You cannot buy the IPS module for it anymore and, even if you could, it's not the right solution for the current threat environment. It' time to refresh your firewall (and probably other security products if you are still using such an old device) with a current generation product that includes the protections from current threats.

Content for Community-Ad