cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

435
Views
0
Helpful
0
Replies
Highlighted
Beginner

Cisco IPS (ASA-SSM-20) Upgrade Fails due to Lack of Disk Space

Good day.  I am attempting to upgrade a Cisco IPS (SSM-20) to 7.1.11 from 7.0.2 and the job fails due to lack of disk space; see below for error message.

I tried to remove files from the CLI with the clear command (DB, events, etc), I've also gone into the service account and deleted logs from the service CLI as well and each time the amount of free space that is reported in the error message does not change; I am also 2+ MB short of having enough space.  

Attempts to manually update the sensor as well as attempts with CSM or IDM have failed with the same error message.  My next step is to session into the sensor OOB through the ASA and try to do the upgrade from ROMMON, but I don't yet have permissions on the ASA to do this.

I wanted to put this out to the community to see if anyone has seen or heard of this and if so, is there a known solution or work-around?  Thank you in advance for the assist.

Error Message:

sensor(config)# upgrade scp://soc-service@127.0.0.1//home/IPS-SSM_20-K9-7.1-11-E4.pkg

Password: ****************

Warning: Executing this command will apply a software update to the application partition. The system may be rebooted to complete the upgrade.

Continue with upgrade? []: yes

Error: execUpgradeSoftware : The update requires 42179 KB in /usr/cids/idsRoot/var/updates, there are only 39844 KB available after pmz cleanup.

0 REPLIES 0
Content for Community-Ad