cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
599
Views
0
Helpful
5
Replies

configration of ASA5510

k.oda
Level 1
Level 1

I have ASA5510 and short configration as below

interface Ethernet0/1
speed 100
duplex full
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Ethernet0/2
speed 100
duplex full
nameif inside2
security-level 100
ip address 192.168.10.1 255.255.255.0


same-security-traffic permit inter-interface

--------------------------------------------------------------------------

I wanto to connect from 192.168.1.10 which is under Ethernet0/1 to 192.168.10.10 which is under Ethernet0/2.

But I could not.

Do I need to add any configration?

1 Accepted Solution

Accepted Solutions

So you have to declare nat exemptions for both networks on both interface

View solution in original post

5 Replies 5

riccardo-patti
Level 1
Level 1

What can you in the log when you try to route traffic from one interface to the other?

This is ASA configration.

Should I use subinterface?

You are not obliged to use subif, try to issue the "no nat-control" command

But I am using nat function because there is a mail server under inside interface.

So you have to declare nat exemptions for both networks on both interface

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card