09-21-2016 01:23 PM - edited 03-12-2019 01:18 AM
DMZ-ATM web page can access from internet to its pubic ip address. but for underground_wlan what rules i need to apply please any help will be highly appreciated.
interface GigabitEthernet0/2.1
vlan 9
nameif UNDERGROUND_WLAN
security-level 0
ip address 192.168.26.1 255.255.254.0
object network wireless_underground_wlan
subnet 192.168.26.0 255.255.254.0
nat (underground,outside) source dynamic wireless_underground_wlan interface
interface GigabitEthernet0/1.14
description DMZ-ATM
vlan 19
nameif DMZ-ATM
security-level 1
ip address 172.78.79.129 255.255.255.240
object network sweet_pie
host 172.78.79.131
nat (DMZ-19,outside) static 8.8.8.8
access-list DMZ-19_IN extended permit icmp host 172.78.79.131 any echo-reply
access-list DMZ-19_IN extended permit ip any host 172.78.79.131
access-group DMZ-19_IN in interface DMZ-19
interface gig 1/0
nameif outside
security-level 0
ip address 2.3.4.5 255.255.255.0
same-security-traffice permit inter-interface
access-group outside_access_in in interface outside
09-21-2016 07:43 PM
Hi,
You need the same rule for underground_wlan as well, just change the outside interface to the underground one :
nat (
Regards,
Aditya
Please rate helpful posts and mark correct answers.
09-21-2016 11:53 PM
Thank you for the reply,
just to confirm the syntax
object network testiing
host 172.78.79.131
nat (DMZ-19,underground) static underground_wireless
access-list DMZ-19_IN extended permit icmp host 172.78.79.131 any echo-reply
access-list DMZ-19_IN extended permit ip any host 172.78.79.131
access-group underground in interface underground_wlan
or
i have to follow
nat (DMZ-19,underground) source static <real ip> 172.78.79.131 <mapped ip> Public ip address
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide